Warning!! - machine is not in committed state!

sthaihien

Quản trị viên
Nhân viên điều hành
CEO NTH95.COM
How to fix?
Warning machine is not in committed state
Warning: This BIOS is Not for Production Use.
Downloads AMTBrand tool

Brand11:
1. Copy folder Brand11 to the root of the USB key formatted as FAT32.
*** Your USB key should have less than 40 folders and files in the root. ***
2. Goes to F10 -> System Configuration -> Boot options -> UEFI Boot Mode
-> Press "Enter" to enable EFI boot -> Select "Accept" -> Save and exit.
3. Press F9 then "Boot from EFI File", then select your USB key -> Brand11
-> Bootx64.efi -> Press enter to run startup.nsh
4. Follow menu to commit AMT and AT.
Chose 1 to commit VPRO with AT, or 3 to commit Non-VPRO with AT
5. Press 9 and then Enter key to lock descriptor and reboot the machine.
6. Press F9 then "Boot from EFI File", then select your USB key -> Brand11
-> Bootx64.efi. You should see the message "Pass!!! This machine is configured"
7. Reboot to F10 and disable EFI boot mode. Done.

Brand12:
1. Copy folder Brand12 to the root of the USB key formatted as FAT16/FAT32.
*** Your USB key should have less than 40 folders and files in the root. ***
2. Goes to F10 -> System Configuration -> Boot options -> UEFI Boot Mode -> Press "Enter" to enable EFI boot -> Select "Accept" -> Save and exit.
3. Press F9 then ìBoot from EFI Fileî, then select your USB key -> Brand12 -> Bootx64.efi.
4. Follow menu to commit AMT and AT.

Brand13:
1. Copy folder Brand13 to the root of the USB key formatted as FAT16/FAT32.
*** Your USB key should have less than 40 folders and files in the root. ***
2. Goes to F10 -> System Configuration -> Boot options -> Boot Mode -> Choose "UEFI Hybrid" mode -> Save and exit.
3. Press F9 then ìBoot from EFI Fileî, then select your USB key -> Brand13 -> Bootx64.efi.
4. Follow menu to commit AMT
 

Tập tin đính kèm